
 

1

 

O
n

lin
e 

G
u

id
e

 

• The Reader window, tools, and 
paging shortcuts

• Using Acrobat Reader

• Viewing PDF documents

• Reading PDF on the Web

 

Adobe

 

™

 

 Acrobat

 

™

 

 Reader 3.0

This is a pre-release version of the Acrobat Reader 3.0 documentation.
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The Reader window, tools, and paging 
shortcuts

 

Reader window

Toolbar

Status bar

Paging shortcuts
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Toolbar 

 

To hide or show the toolbar, choose Window > Hide Toolbar or Window > Show 
Toolbar.

a
Page

b
Bookmarks & page

c
Thumbnails & page

Hand
d

Zoom-in
e

Text selection
g

First page
k

Previous page
l

Next page
m

Last page
n

Go back
o

Go forward
p

100% zoom
q

Fit page in 
windowr

Fit page width
inside windows

Find
t





 

5

 

Status bar

Page number Magnification Page dimensions and page layout
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Paging shortcuts

Result Action

Scrolls page to the right

Scrolls page to the left

Scrolls page up

Scrolls page down

Go to first page

Go to previous page

Go to next page

Go to last page

Go to last page

Exit full-screen mode

Exit full-screen mode

Right arrow + Shift 

Left arrow + Shift 

Up arrow + Shift 

Down arrow + Shift

Ctrl / x + 1

Ctrl / x + 2

Ctrl / x + 3

Ctrl / x + 4

End key

Escape key

x + (period)
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Using Acrobat Reader

 

Use Acrobat Reader to view, navigate, and print 
Portable Document Format (PDF) files that you 
encounter on CD-ROMs, e-mail, network servers, 
or the World Wide Web in the Acrobat Reader appli-
cation window or in your Web browser window. 

Acrobat Reader 3.0 lets you view and browse PDF 
files seamlessly within the leading Web browsers 
and even fill in visually rich, interactive PDF forms 
that you find on the World Wide Web.
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Acrobat Reader allow you to view PDF files, 
but other Acrobat products allow you to create, 
enhance, and index PDF file. Adobe Acrobat 3.0 
software is the fastest way to publish any 
document on your corporate Intranet, the Web, 
or CD-ROM. Acrobat 3.0 gives you everything you 
need—Acrobat Exchange, Acrobat Distiller, Acrobat 
Catalog, and the new Capture plug-in—to create 
and distribute electronic documents that can be 
searched, hypertext linked, and even animated 
with QuickTime movies.

You’ll see that creating PDF files from your favorite 
word processing software, business application, or 
desktop publishing tool is as easy as printing, and 
the results look exactly like the originals.

For the latest information about Adobe Acrobat see 

 

http://www.adobe.com/acrobat

 

.

http://www.adobe.com/acrobat
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Viewing PDF documents

 

Opening and printing PDF documents

Setting Preferences

Viewing documents

Displaying information about a document

Navigating pages

Finding words

Reviewing notes

Playing movies or sounds

Filling out forms (Windows and Macintosh)

Copying and pasting text and graphics to 
another application
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Opening and printing PDF documents

 

Opening PDF documents

Opening a PDF file embedded as an OLE 
object in another file (Windows and Macin-
tosh)

Printing PDF documents

Printing PDF documents from the command 
line (UNIX)

Printing PDF documents embedded in HTML 
documents on the Web
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Opening PDF documents

 

To open a PDF document, choose File > Open. In the 
Open File dialog box, highlight the filename, and 
click Open. Normally PDF documents have the 
extension .pdf. With Windows and OS/2, or on the 
Macintosh, you can also open a PDF document by 
double-clicking the file icon.

If double-clicking a file on the Macintosh platform 
does not open the file in your Acrobat viewer, use 
File > Open to open the file, close the file, and try 
again.

The document author can set PDF documents to be 
opened in full screen mode, without a toolbar, menu 
bar, or window controls. If the menubar is hidden, 
you can press Control+Shift+M (Windows, OS/2, 
and UNIX) or Command+Shift+M (Macintosh) to 
temporarily redisplay the menu bar. To override 
all the author’s document-opening settings, press 
Control+Shift (Windows, OS/2, and UNIX) or 
Option+Shift (Macintosh) when opening the file.
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To display a list of all Acrobat Exchange command-
line options (UNIX), start the Acrobat product with 
the -help option. For example:

 

acroexch -help

 

PDF documents posted on the Web can be viewed in 
your Web browser window, within the HTML page in 
Internet Explorer 3.0, or in a separate Acrobat 
Reader window. See 

 

Reading PDF on the Web

 

 for 
information.
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Opening a PDF file embedded as an 
OLE object in another file (Windows 
and Macintosh)

 

PDF documents can be incorporated into other 
documents created by any OLE (Object Linking and 
Embedding) 1.0 or OLE 2.0 container application.

 

To view an embedded PDF file:

1

 

Open the document into which the PDF document 
has been embedded.

 

2

 

Double-click the Acrobat icon or the RTF text in the 
document. Acrobat Exchange or Reader launches and 
displays the activated PDF document.

Not supported in this pre-release version of Acrobat Reader, but it will be supported in the final release.  See the Acrobat Web site for the latest releases. http://www.adobe.com/acrobat
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Printing PDF documents 

 

First, select the print options you want by using the 
File >Print Setup (Windows, OS/2, and UNIX) or Page 
Setup (Macintosh) command. When you are ready to 
print, choose File > Print.

The Shrink to Fit option in the Print dialog box 
can shrink (and if necessary rotates) oversized 
pages to fit on the paper size currently installed 
in your printer.

Printing with Internet Explorer
When viewing a PDF file which fills a full Internet Explorer 3.0 window, Internet Explorer's Print... menu or toolbar icon will not correctly print the PDF file.  Use the Print icon on the left end of the Acrobat toolbar.If a PDF file embedded in an HTML page is displayed with a toolbar, the Print icon on the toolbar will open the Acrobat print dialog which allows printing of  the entire PDF file. The author of the HTML page may also provide a Print button associated with an embedded PDF file.Printing an HTML page which contains embedded PDF files using Internet Explorer's Print... menu or toolbar icon will print the full HTML page including just the first page of the PDF file scaled to fit in the area provided for it.  Printing such an HTML page to a Postscript printer is very slow when using the current Acrobat Reader release.
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Printing PDF documents from the 
command line (UNIX)

 

Besides printing directly from within Reader by 
choosing File > Print, you can print PDF files from 
the command line. To print the file sample.pdf to the 
default printer, type:

 

% cat sample.pdf | acroread -toPost-

Script | lp

 

Each time you print a PDF file to a printer, Reader 
displays a message:

 

request id is <

 

ID

 

>

 

<

 

ID

 

> is the print job identification number. You can 
use this number to cancel your print job.

 

Note:

 

 If a PDF file has been secured with an Open 
password or does not allow printing, you will not be 
able to print from the command line.
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You can use options to control your print job from 
the command line.

 

To create a level 2 PostScript file:

 

-level2

 

To create a binary PostScript file:

 

-binary

 

To shrink a document to fit the page it will be 
printed on:

 

-shrink

 

To display a list of all Acrobat Reader command-line 
options, start the Acrobat product with the 
-help option. For example:

 

acroread -help
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Printing PDF documents embedded in 
HTML documents on the Web

 

PDF documents embedded in HTML documents on 
the Web usually display the first page of the PDF 
document in the HTML document. You can print the 
first page of the PDF document as part of the HTML 
document or you can print just the PDF document. 

 

To print just the first page of the PDF file:

 

In your Web browser, choose File > Print. (Even if 
you have navigated to another page in the PDF 
document the first page will print).
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To print more than one page of a multi-page PDF 
document:

 

Do one of the following:

 

•

 

Click the Print button that appears in the HTML page. 
(This button only appears if the author of the document 
supplies it).

 

•

 

Save the file to disk, open it in Acrobat Reader and 
choose File > Print.
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Setting Preferences

 

Preferences are settings that modify the perfor-
mance, interface, and behavior of an application. 
For the most part, the preference settings of 
Acrobat Reader determine the view of a document 
on-screen for your copy of Reader. Some of these 
settings can be overridden for a particular PDF 
document by a document author.

In UNIX, you can define resources in the .Xdefaults 
file. See 

 

Customizing resources for your personal 
use (UNIX) 

 

for information. You can also give 
Acrobat Reader access to more fonts system wide 
or for individual users. See 

 

Giving Acrobat Reader 
access to fonts (UNIX)

 

 for information.
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To set preferences:

1

 

Choose File > Preferences and then choose the type 
of preference you want to change:

 

•

 

General preferences

 

 specify options for setting a 
comfortable default document view.

 

•

 

Notes preferences

 

 specify a font and point size to 
display in the notes attached to the files you open.

 

•

 

Full-screen preferences

 

 determine how a document 
appears and behaves in Full Screen view.

 

•

 

Weblink preferences

 

 determine the behavior of 
information display for Weblinks and provides a way to 
choose which browser to launch when activating a 
Weblink.

Other Acrobat plug-ins may add new preference 
items to this list. See your plug-in’s documentation 
for information.
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Customizing resources for your 
personal use (UNIX)

 

When an Acrobat viewer starts, it searches for 
resources in the standard X Window System 
resource file (~/.Xdefaults). It uses all resources it 
finds to determine the proper setup. If it finds a 
resource more than once, it uses the last value 
found. By editing the resource file, you can custom-
ize Acrobat viewers. For your changes to take 
effect, you must restart your Windowing system.

The following sections describe some general Acro-
bat resources that you can change in the .Xdefaults 
file.

 

Plug-in location

Starting multiple Acrobat Readers
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Plug-in location

 

When Acrobat Reader starts, it search for plug-ins in 
the directory 
$ACRO_INSTALL_DIR/$ACRO_CONFIG/plug-ins. You 
can specify a new default directory by changing the 
*systemPlugInPath label. The *systemPlugInPath 
label specifies the location of the plug-ins used by 
all users of Acrobat Reader.

 

*systemPlugInPath /net/Acro-
bat/Sun_OS4/doc_dept/plug-ins

 

You can specify your own plug-ins when starting 
Reader. By default, the Acrobat viewers search for 
personal plug-ins in the $HOME/plug_ins directory. 
You can specify a new default directory for personal 
plug-ins by changing the *userPlugInPath label. For 
example:

 

userPlugInPath $HOME/Acrobat/plug_ins
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Starting multiple Acrobat Readers

 

If you want to open a new Reader program every 
time you open a PDF file, set the *userFrontEndPro-
gram resource to FALSE. By default, the *userFron-
tEndProgram is set to TRUE, meaning that the 
Reader program that is already opened is used to 
display the new PDF file.
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Giving Acrobat Reader access to fonts 
(UNIX)

 

If a font is referenced in a PDF file, but not embed-
ded, and your Acrobat Reader finds that font on the 
system opening the file, Acrobat Reader will use the 
font on the system to display the text. You can give 
Reader access to your installed Type 1 fonts by set-
ting the PSRESOURCEPATH variable in the Reader 
launch script or your user configuration file. Editing 
the launch script, usually done by a system admin-
istrator, gives all users who access that copy of the 
Reader access to the fonts. Editing your user config-
uration file gives an individual access to the fonts. 

The PSRESOURCEPATH variable looks for UNIX Post-
Script Resource (.upr) files in the location you point 
it at. The .upr files are created when Type1 fonts are 
installed. If you have installed Adobe Illustrator or 
Adobe Photoshop the PSRESOURCEPATH is already 
set for the individual and Acrobat Reader will find it.
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To give access to fonts system wide:

1

 

Open 

 

Acrobat3/bin/acroread

 

 in a text editor. 

 

2

 

Enter the following command:

 

# PSRESOURCEPATH=<font_location>::

 

3

 

Restart Acrobat Reader. 

 

To give access to fonts to an individual:

1

 

Open your user configuration file in a text editor.

 

2

 

Set the PSRESOURCEPATH environment variable:

 

# PSRESOURCEPATH=<font_location>::

 

3

 

Restart Acrobat Reader.
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Viewing documents

 

Magnifying the page view

Working with large page sizes

Choosing a page layout for scrolling ease

Setting a default view

Reading documents in Full Screen view

Choosing a Web browser for Weblinks



 

27

 

Magnifying the page view

 

You can use the zoom tool, the magnification box in 
the status bar, or the Actual Size, Fit Page, and Fit 
Width toolbar buttons to change the screen magni-
fication. The maximum magnification level is 800%. 
The minimum magnification level is 12%. If you 
zoom in on a large document, use the 

 

hand tool

 

 to 
move the page around on screen or in a 

 

thumbnail

 

.

Acrobat Reader offers magnification level choices 
that are not related to a specific percentage but to 
the look of the page on screen:

 

•

 

Fit Page

 

 

 

r

 

 scales the page to fit within the main 
window.

 

•

 

Fit Width

 

 

 

s

 

 scales the page to fit the width of the 
main window.

 

•

 

Fit Visible

 

 fills the window with the page’s imaged 
area only (text and graphics).
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When you select any of the Fit options, the magnifi-
cation level resulting from the selection is displayed 
in the status bar.

The Fit options, Fit Page, Fit Width, and Fit Visible 
are in a 

 

sticky

 

 state, which means they don’t change 
as you page through a document unless you change 
the zoom level.

 

To increase magnification:

 

Choose one of the following:

 

•

 

Select the zoom tool 

 

e

 

on the document page to 
double the current magnification. 

 

•

 

Select the zoom tool 

 

e

 

and drag to draw a rectangle, 
called a 

 

marquee

 

, around the area you want to 
magnify.

 

•

 

Click the magnification box in the status bar and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.
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To decrease magnification:

 

Choose one of the following:

 

•

 

Select the zoom tool 

 

e

 

while holding down Ctrl 
(Windows, OS/2, and UNIX) or Option (Macintosh) and 
click at the center of the area you want to reduce.

 

•

 

Select the zoom tool 

 

e
while holding down Ctrl 

(Windows, OS/2, and UNIX) or Option (Macintosh), and 
drag to draw a rectangle, called a marquee, around the 
area you want to reduce.

• Click the magnification box in the status bar and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.
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Working with large page sizes

If you need to magnify a page to a size larger than 
the Reader window to read it, you can use the hand 
tool to move the page around so that you can view 
all the areas on it. Moving a PDF document around 
with the hand tool is like moving a piece of paper 
around on a desk with your hand.
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Choosing a page layout for scrolling 
ease

Acrobat Reader has three page layout options: Sin-
gle Page, Continuous, and Continuous-Facing 
Pages. Continuous and Continuous-Facing Pages 
facilitate page scrolling so that you can see the bot-
tom of one page and the top of another. 

• Single page layout displays one page in the document 
window at a time. 

• Continuous layout arranges the pages in a continuous 
vertical column.

• Continuous-Facing Pages layout arranges the pages 
to appear side by side. This configuration accommo-
dates two-page spread display and multiple-page 
viewing in the Reader window. If the total page count of 
a document is greater than two pages, the first page is 
displayed on the right to ensure proper display of two-
page spreads. To see two-page spreads most efficiently 
in this page-layout, choose View > Fit Width.
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Single page layout Continuous layout

Continuous-Facing Pages layout
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To set a page layout: 

Choose one of the following:

• Click the page size box in the status bar, and choose 
one of the page layouts from the menu.

• Choose Single Page, Continuous, or Continuous-
Facing Pages from the View Menu.
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Setting a default view

You can set a default viewing magnification, a 
default page layout, and other viewing defaults in 
the General preferences dialog box.

To set a default view:

1 Choose File > Preferences > General to open the 
General Preferences dialog box.

2 Choose settings for the following options:

• Default Page Layout specifies a page layout for 
Acrobat Reader to use when PDF documents are first 
opened.

• Default Magnification specifies a magnification 
level for Acrobat Reader to use when PDF documents are 
first opened.

• Max “Fit Visible” Magnification sets the maximum 
magnification for the Fit Visible view and for viewing 
articles.



35

• Substitution Fonts specifies which Multiple Master 
fonts Acrobat Reader uses to substitute for Type 1 and 
TrueType fonts that are not available on your computer. 
If PDF documents fail to print because of insufficient 
printer memory, choose Sans from the Substitution 
Fonts menu. Changing the Substitution Fonts setting 
has no effect until you restart your system.

• Page Units (inches, millimeters, or points) specifies 
which unit of measurement is used to display the page 
size in the status bar and the crop dialog box with the 
Page Units option.

• Display Large Images specifies displaying images 
larger than 128k. A gray box appears in place of a large 
image if you do not choose this option. Not displaying 
large images can speed paging through a document.

• Greek Text: Below [___] pixels specifies displaying 
text below the designated point size as gray lines to 
speed display time. The original default is 6.
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• Smooth Text and Monochrome images specifies 
smoothing the edges of text and monochrome images 
to minimize the contrast between the background and 
the text or image. This effect usually improves the 
quality of the display on-screen.

• Use Page Cache specifies placing the next page in a 
buffer to reduce the amount of time it takes to page 
through a document.

• Open Go to View Links in the Same Window spec-
ifies opening linked PDF documents in one window to 
minimize the number of open windows in Acrobat 
Reader. If you do not select this option, then a new 
window is opened for each new Go to View link. If a 
linked file is open when a Go to View link to it from 
another document is activated, the file remains open in 
a separate window.
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• Allow Background Download of Entire File spec-
ifies downloading an entire PDF file from the Web in the 
background while you are reading the first page 
requested in a Web browser window. Once you request 
a page that has not yet been downloaded, the down-
loading stops and from that time on only the pages that 
are requested are downloaded.

• Display Splash Screen at Startup specifies 
displaying the Acrobat splash screen each time the 
program is started.

• Display Open Dialog at Startup specifies 
displaying the Open dialog box each time the program 
is started.

3 Click OK.
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Reading documents in Full Screen 
view

PDF documents fill the entire screen in Full Screen 
view: the menubar, toolbar, status bar, and window 
controls are hidden. Document authors can set PDF 
documents to open in Full Screen or you can set the 
view for yourself. Full Screen view is often used for 
presentations, sometimes with automatic page 
advancement and transitions.

Whether you use Full Screen to view a presentation 
or for your own purposes, you can establish your 
own Full-screen preferences.
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In Full Screen view, the pointer remains active so 
that you can click links and open notes. You can use 
navigational and magnification buttons, even 
though the menus and toolbar are not visible, by 
using their keyboard shortcuts available in the 
menus:

• For the View menu, you can use shortcuts for all 
commands except Page Only, Bookmarks and Page, 
Thumbnails and Page, and the page layout views.

• For the Tools menu, you can use shortcuts for the 
hand and zoom tools.

To exit from Full Screen view, press the Escape key 
or Ctrl+Shift+L (Windows, OS/2, and UNIX) or Com-
mand+Shift+L (Macintosh).



40

Full-screen preferences

Choose File > Preferences > Full Screen to set the 
characteristics of your Acrobat Reader’s full-screen 
view. These settings apply to any document you 
open in full-screen view that does not have its own 
full-screen settings.

The default settings are usually acceptable and do 
not need to be changed unless you are going to give 
a presentation because most of the effects you set 
in Full-screen preferences are for presentations. 

The Full Screen Preferences dialog box provides 
these options:

• Advance Every _ Seconds specifies whether you 
advance automatically from page to page every set 
number of seconds. For automatic paging, enter the 
number of seconds in the text box. You can page 
through a document by using mouse or keyboard 
commands even if automatic paging is selected.
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• Advance On Any Click specifies advancing through 
the document by clicking. 

• Loop After Last Page pages through the document 
continuously, returning to the first page from the last. A 
typical use for this option is for kiosk displays.

• Escape Key Exits specifies using the Escape key to 
exit full screen mode. If you disable the Escape key 
Ctrl+Shift+L (Windows, OS/2, and UNIX) or 
Command+Shift+L (Macintosh) can be used to exit full 
screen mode.

• Background Color specifies the window’s back-
ground color. Options are Black (the default), White, and 
Custom. If you select Custom, the system color selector 
is displayed. See your computer’s user guide for instruc-
tions on setting a custom color.
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• Default Transition specifies a transition effect to 
display when switching pages in Full Screen. The default 
transition is None.

• Mouse Cursor specifies how the mouse cursor 
appears in Full Screen view. The default is to hide the 
cursor after a short delay.



43

Choosing a Web browser for Weblinks

When you click a Weblink in a PDF document, the 
default browser opens for you to view the linked 
document. Before this happens, however, you have 
to identify the default browser to Acrobat Reader. 
You can also choose to show or hide the Web 
browser button and link information and status. 

To change preferences:

1 Choose File > Preferences > Weblink.

2 Choose from the following options:

• Choose an option from the Link Information menu to 
determine whether Reader displays a URL in the status 
bar always, never, or only when Ctrl (Windows and UNIX) 
or Option (Macintosh) is pressed at a time when the 
pointer is over a Weblink.



44

• Select Show Toolbar Button to show the Web Browser 
button 
u

 in the toolbar. You can open your Web 
browser from Acrobat Reader by clicking the 
button.

• Select Show Progress Dialog to display status infor-
mation such as how much data is being downloaded 
after a Weblink is activated.

• To select a Web browser, click Browse (Windows and 
UNIX) or Select (Macintosh), locate your browser and 
click Open.

• Choose the connection type that matches your 
browser. If your browser is not listed, choose the Stan-
dard connection type.

3 Click OK to save your preferences.
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Displaying information about a 
document

The Document Info submenu of the File menu con-
tains commands that display information about a 
document.

To display document information:

Choose File > Document Info and then choose a type 
of document info:

• General displays basic creation information about 
the PDF document. You can enter or change some of this 
information in Exchange.

• Font displays font usage information.

• Security displays the document’s security settings. 
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Getting General information about a 
document

The General Info dialog box provides title, subject, 
author, and keyword information if it has been pro-
vided. It also displays attributes set by Exchange, 
PDF Writer, or Distiller in this dialog box:

• Creator indicates the program that created the docu-
ment (if known).

• Producer indicates the application or driver that 
produced the PDF document.

• Created indicates the date and time the document 
was created.

• Modified indicates the date and time the document 
was last modified.
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• Optimized indicates whether the file has been opti-
mized for page-at-a-time downloading over the Web.

• File Size indicates the size of the PDF file.

Note: The title is the document’s title, not neces-
sarily the filename (unless the title and filename 
are identical). The title is used in the document 
window and search results lists unless the title field 
is empty, then the filename is used.
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Getting information about fonts used 
in a document

The Font Information dialog box lists the original 
font used in the original document, font type, font 
encoding, and the font used in the Acrobat Reader 
to display the original font. Only the fonts encoun-
tered in the document so far, are listed. To see a list 
of all fonts used in the entire document, click the 
List All Fonts button.

You can use the Font Information dialog box to see 
what fonts were used in the original document, and 
whether the same fonts are being used as you view 
it. If substitute fonts are being used and you aren’t 
satisfied with their appearance, you may want to 
install the original fonts on your system or ask the 
document creator to recreate the document with the 
original fonts embedded in it.

While the Acrobat Reader program creates a substi-
tute font for the Macintosh, the pointer appears as 
a spinning letter a.
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Navigating pages

Paging through a document

Browsing with thumbnails

Browsing with bookmarks

Following links

Retracing your steps

Reading articles
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Paging through a document

The Acrobat Reader program provides a number of 
ways to page through a document.

To go to the next page:

Choose one of the following:

• Click the Next Page button m in the toolbar. 

• Press the Right or Down Arrow.

• Choose View > Next Page.

To return to the previous page:

Choose one of the following:

• Click the Previous Page button l in the toolbar.

• Press the Left or Up Arrow.

• Choose View > Previous Page.



51

To go to the first page:

Choose one of the following:

• Click the First Page button k in the toolbar.

• Press the Home key.

• Choose View > First Page.

To go to the last page:

Choose one of the following:

• Click the Last Page button n in the toolbar.

• Press the End key.

• Choose View > Last Page.
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To jump to a specific numbered page:

Choose one of the following:

• Click the page number box in the status bar at the 
bottom of the document window, type the page number, 
and click OK.

• Choose View > Go To Page, type the page number, and 
click OK.

• Drag the vertical scroll bar up and down until the rect-
angle to the left of the scroll bar displays the number of 
the page you want to jump to. 

To move one screenful at a time:

• Press the PageDown key, Enter, or Return to move 
forward.

• Press the PageUp key, Shift+Enter, or Shift+Return to 
go back.

Use the horizontal scroll bar in the status bar to 
scroll the page right or left.
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Browsing with thumbnails

Thumbnails are miniature views of each page in the 
document that you can display in the overview area. 
You can use thumbnails to jump quickly to a page or 
to adjust the view of the current page.

To jump to a page using its thumbnail:

Click the Thumbnails and Page button c or choose 
View > Thumbnails and Page to display thumbnail 
images. Click a thumbnail to move to the page it 
represents. The point you click determines the cen-
ter of the page display.

Note: If thumbnails appear as gray boxes in the 
overview area, the document author did not create 
thumbnails. If you would like to see thumbnails, 
ask the document author to create them for you or 
create them for yourself in Acrobat Exchange.
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To adjust the view of the current page:

Choose one of the following:

• Place the pointer over the lower right corner of the 
page-view box (the light-gray box) in the thumbnail of 
the current page. When the pointer changes to a double 
arrow, drag the corner of the box to reduce or expand 
the view of the page. 

• Use the hand tool d to move around the current 
page by dragging the page-view box on the thumbnail.

• Position the pointer anywhere outside the current 
page-view box and drag to draw a new box.

*See graphic on next page.
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Place your cursor over the lower-right Drag to magnify the page view 
corner of the page view box

Place your cursor inside the page view 
box and drag to reposition the page in 
the document window

Page view box
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Browsing with bookmarks

Bookmarks can mark parts of a document for quick 
access or link to page views in other documents.

To jump to a topic using its bookmark:

1 Click the Bookmarks and Page button b or choose 
View > Bookmarks and Page to display bookmarks in the 
overview area. If a triangle appears to the left of the 
bookmark, click the triangle to show or hide subor-
dinate bookmarks.

2 To go to the destination specified by a bookmark, 
click the bookmark text or double-click the page icon to 
the left of the bookmark name. Clicking a bookmark can 
also change the page view, play a movie, reset a form, 
or perform other actions.

Note: If bookmarks do not appear in the overview 
window, ask the document author to create them 
or create them for yourself in Acrobat Exchange.
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Following links

Links can connect parts of a document, jump to 
other PDF documents, open another application file, 
go to a location on the Web, play a movie or sound, 
enter an article, hide/show an annotation, import 
form data, and reset or submit a form. 

To follow a link:

1 Move the pointer over a linked area. The pointer 
changes to a pointing finger 

J when   positioned over 
a link. The finger pointer 

U

 displays a W when moved 
over a Weblink.

2 Click to follow the link. Clicking a link can also 
change the page view, play a movie, reset a form, or per-
form other actions.

Note: A Web browser must be chosen in your 
Weblink preferences to follow a Weblink. See 
Choosing a Web browser for Weblinks for more 
information.
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Retracing your steps

The Go Back button traces your viewing path 
through a document or series of documents. You 
can go back up to 64 views. Go Back will reopen 
closed documents if necessary.

To retrace your viewing path:

• Click the Go Back button 
o

 or choose View > Go Back 
to return to the previous page, document, or magnifica-
tion level. 

• Click the Go Forward button 
p

 or choose View > Go 
Forward to reverse direction and return, one view at a 
time, to the view where you first used Go Back.
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Reading articles

Articles connect related parts of a document by cre-
ating a reading path through the document. Articles 
are usually created to make reading documents with 
multi-column magazine articles easier.

To find out whether a document contains articles:

Choose View > Articles. (This menu item is dimmed 
if there are no articles contained in the document.)

Note: If you have a large monitor and want to keep 
the Articles dialog box displayed so you can go 
from one article to another, deselect Hide on View. 
Clicking Info in the Articles dialog box displays the 
title, author, subject, and any keywords associated 
with the article.
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To read an article:

1 Choose one of two options to start:

• Choose View > Articles, select the article you want, 
and click View to display the beginning of the article.

• Select the hand tool 
D

 and click any part of the 
article to start reading at that point in the article. Or with 
the hand tool selected, press Ctrl (Windows, OS/2, and 
UNIX) or Option (Macintosh) and click to start reading at 
the beginning of the article.

2 While you read an article, the pointer changes to the 
follow article pointer  

C
.  Press Return or click to 

progress through the article.

3 Continue to press Return or click until you reach the 
end of the article. At the end of the article, the pointer 
changes to the end article pointer 

E
. Click again or 

press Enter to return to the page view displayed before 
you started reading the article.
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To reverse direction in the article:

Do any of the following:

• Press the Shift key and click

• Press Shift+Enter

• To return to the beginning of the article, press 
Ctrl (Windows, OS/2, and UNIX) or Option (Macintosh) 
and click.

To exit an article at any time:

Do any of the following:

• Select any navigation method other than pressing 
Enter or Return.

• Go to another article or page.

• Hold down Shift+Ctrl (Windows, OS/2, and UNIX) 
or Shift+Option (Macintosh) and click.
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Finding words

Use the Find command to find part of a word, a 
complete word, or multiple words in the active 
document.

To find a word:

1 Click the find tool t, or choose Tools > Find. 

2 Choose any combination of the following options, or 
none of them:

• Match Whole Word Only specifies ignoring words 
that are contained within the text you enter. For 
example, the word stick would not be highlighted if 
you chose the word sticky to find.

• Match Case specifies finding only those words that 
contain exactly the same capitalization as you enter in 
the Find dialog box.
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• Find Backwards specifies starting from the current 
page and searching backwards through the file. Find 
Backwards is helpful if you want to find a term you 
passed earlier in the document. 

3 In the Find What text box, enter the text to be found 
and click Find. When the program finds the text, the Find 
dialog box closes and the page containing the text is 
displayed with the text highlighted. 

4 To find the next occurrence of the word, press Ctrl 
(Windows, OS/2, and UNIX) or Command (Macintosh) 
+G, or reopen the Find dialog box and click Find Again. 
With Windows, pressing F3 also finds the next occur-
rence of the word. You will be prompted to loop 
around to the beginning of the document if you 
start the process on any page other than the first 
page.
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Reviewing notes

Notes appear as small page icons on PDF document 
pages. They are like the sticky notes used with 
paper document reviews. You decide which font and 
point size to display the note text in your Acrobat 
Reader.

Note: Notes do not print directly from the docu-
ment that they annotate.

To review notes:

• To open a note, double-click the note icon 
h.

• To find the next note in a document, choose 
Tools > Find Next Note (Ctrl/Command+T).

• To close a note, click the close box in the upper left 
corner of the note window. (If the note is selected, 
Macintosh users can also press Command+W.)
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To set note preferences:

1 Choose File > Preferences > Notes.

2 Select a font from the list of installed fonts.

3 Select a point size from the list.

4 Click OK.
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Playing movies or sounds

Windows and Macintosh viewers can play movies 
and sounds added to a PDF document. To play mov-
ies or sounds with Windows your computer must 
have the appropriate sound and video boards 
installed, and Apple QuickTime  2.0 or later or the 
Microsoft Video for Windows software. On a Macin-
tosh, you need QuickTime 2.0 or later.

To play a movie or sound clip:

1 When the pointer moves over a movie or sound clip, 
the pointer changes to a filmstrip i.

2 Click to start playing the clip.

3 Click the clip or press Escape to exit the clip.

Note: Movies and sounds can also play in a docu-
ment if specified as an action by a link, bookmark, 
form field, or page action.

You can control a QuickTime movie with QuickTime 
Movie Shortcuts (Windows and Macintosh only).

Not supported in this pre-release version of Acrobat Reader, but it will be supported in the final release.  See the Acrobat Web site for the latest releases. http://www.adobe.com/acrobat
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QuickTime Movie Shortcuts (Windows 
and Macintosh only)

Result Action

Stop and exit this clip

Toggle between play and pause

Step forward one frame

Step backward one frame

Increase sound volume

Decrease sound volume

Go to the start of the clip

Go to the end of the clip

Play forward

Play backward

Esc

Return/Space

Right arrow

Left arrow

Up arrow

Down arrow

Home (Win)

End (Win)

Ctrl/Cmd + Right arrow

Ctrl/Cmd + Left arrow



68

Filling out forms (Windows and 
Macintosh)

You can fill out forms in PDF documents in Acrobat 
Reader and submit them across the Web if you are 
viewing PDF documents in your Web browser win-
dow. Otherwise, print the form with the data from 
Reader.

To fill out a form:

1 Select the hand tool.

2 Position the cursor inside a form field. The I-beam 
cursor allows you to type text. The arrow cursor allows 
you select the field, checkbox, radio button, or a choice 
from a list.

3 After entering text or selecting an item, checkbox, or 
radio button choose from the following:

• Press Tab to accept the field change and go to the 
next field.

Not supported in this pre-release version of Acrobat Reader, but it will be supported in a future release.  See the Acrobat Web site for the latest releases. http://www.adobe.com/acrobat
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• Press Shift+Tab to accept the field change and go to 
the previous field.

• Press Return or Enter to accept the field change and 
deselect the current field.

Note: In a multi-line text field, Return goes to the 
next line; it does not accept the field change and 
deselect the current field.

• Press the Escape key to reject the field change and 
deselect the current field.

4 Once you have filled in the appropriate fields, choose 
one of the following:

• Click a Submit form button if it exists. (The Submit 
form button could have any name). Clicking this button 
should send the form data to a database across the Web 
or over your company Intranet.

• Choose File > Print to print the form.
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To clear a form in a browser window:

Choose from the following:

• If a Reset form button exists, click it.

• Exit Acrobat Reader and start again.

Note: Clicking the Reload button or the Go Back 
button, or following a link in your browser window 
does not clear the form.
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Copying and pasting text and graphics 
to another application

You can select text or a graphic in a PDF document, 
copy it to the Clipboard, and paste it into a docu-
ment in another application such as a word proces-
sor. You can also paste text into a PDF document 
note or a bookmark. 

Once the selected text or graphic is on the Clip-
board, you can switch to another application and 
paste it into another document. 

Note: If a font copied from a PDF document is 
not available on the system displaying the copied 
text, the font cannot be preserved. Helvetica is 
substituted.
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To select text and copy it to the Clipboard:

1 Click the text selection tool g, or choose Tools > 
Select Text. The pointer changes to an I-beam.

• Drag to select the text you want to copy. If the text is 
in one column of a multi-columned story, hold down Ctrl 
(Windows, OS/2, and UNIX) or Option (Macintosh) while 
dragging to select the text. When you release the mouse 
button, the selected text is highlighted. (To deselect the 
text and start over, click anywhere outside the selected 
text.)

2 Choose Edit > Copy to copy the selected text to the 
Clipboard. To view the text, choose Window > Show 
Clipboard.
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To copy graphics to the Clipboard:

1 Choose Tools > Select Graphics. The cursor changes 
to the crosshair icon.

2 Click and drag a rectangle around the graphic to 
select it. When you release the mouse button, the 
selected graphic is highlighted. (To deselect the graphic 
and start over, click anywhere outside the selected 
graphic.)

3 Choose Edit > Copy to copy the selected graphic to 
the Clipboard. To view the graphic, choose Window > 
Show Clipboard. The graphic is copied in the WMF (Win-
dows, OS/2), Bitmap (OS/2), PICT (Macintosh), or XPIX-
MAP (UNIX) format. With UNIX, the graphic is pasted in 
the primary selection.
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Reading PDF on the Web

Each document or other resource on the Web is iden-
tified by a unique Uniform Resource Locator (URL) 
address. Clicking a URL link to a PDF document on the 
Web can open the document identified by the URL in 
your Web browser for inline viewing, or in Acrobat 
Reader if the Reader has been set up as a helper appli-
cation for your browser. You can also read PDF files 
that have been embedded in HTML documents on 
the Web.

Viewing PDF files in a full or partial browser window 
is referred to as inline viewing.

Reading PDF in a Web browser

Reading PDF in Internet Explorer 3.0

Setting up Acrobat Reader as a helper appli-
cation

Reading embedded PDF files (Netscape com-
patible browsers)
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Reading PDF in a Web browser

PDF documents can be displayed in a full Web 
browser window if the browser supports the Netscape 
API architecture and the PDFViewer plug-in is accessi-
ble to the browser application or in a partial browser 
window if the browser supports ActiveX controls.

If the document author chooses to display the tool-
bar in the browser window, then all the Acrobat 
Reader tools, except Find and Select Text, are avail-
able. Keyboard commands are mapped to browser 
tools, not to Acrobat Reader tools. Therefore, Acro-
bat keyboard shortcuts are not available in the 
browser window.

For information about filling out forms see Filling 
out forms (Windows and Macintosh).

Positioning the Acrobat toolbar

Visiting the Acrobat Web site

Searching on the Web

Support for viewing PDF documents in a Netscape compatible browser is not supported in this pre-release version of Acrobat Reader.  See the Acrobat Web site for more information.http://www.adobe.com/acrobat



Positioning the Acrobat toolbar

When you view a PDF document in a Netscape, 
Netscape compatible, or Internet Explorer Web 
browser window, you can move the toolbar around 
the window. The default position is the top of the 
window, but you can position the toolbar along any 
of the four sides.

To reposition the toolbar:

1 Click on a blank area of the toolbar and drag the 
toolbar to the window edge you would like the toolbar 
to follow.

2 Release the mouse when you see the outline of the 
toolbar along the window edge.



Visiting the Acrobat Web site

When you view a PDF document in a Netscape, 
Netscape compatible, or Internet Explorer Web 
browser window, click the Visit the Acrobat Web Site 
button  to link directly to the Acrobat Web site. 
This page contains valuable information about new 
technology, links to free Acrobat plug-ins, upgrade 
information, and more.
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Searching on the Web

Some Web search engines index PDF documents as 
well as HTML documents on Web servers. And some 
search engines support PDF search highlighting, 
although not all search engines that support 
PDF indexing support search highlighting. See the 
Adobe Web site, http://www.adobe.com/
acrobat/moreinfo, for a list of these search 
engines. If you encounter a Web site that uses this 
type of search engine, your search results list may 
include PDF documents. If you open one of the PDF 
documents on the search results list, the Search 
Next Hit 

y
 and the Search Previous Hit 

x
 buttons 

activate in your Web browser window. Also, the 
search term is highlighted in the document.

To go to the next search hit, click the Search Next 
Hit button. To return to a previous search hit, click 
the Search Previous Hit button. The Search Next and 
Search Previous commands jump across PDF docu-
ments, but not HTML documents.

http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
Not supported in this pre-release version of Acrobat Reader, but it will be supported in a future release.  See the Acrobat Web site for the latest releases. http://www.adobe.com/acrobat
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Reading PDF in Internet Explorer 3.0

You can view PDF documents inside an HTML docu-
ment in part of the browser window in Internet 
Explorer 3.0 if the author embeds the file in the 
HTML document. Otherwise, when you click a link to 
a PDF document, Acrobat Reader will launch as a 
helper application.

A few months after the release of Acrobat 3.0, 
Adobe will make an ActiveX Document software 
component available which will enable Microsoft 
Internet Explorer 3.0 to display linked PDF docu-
ments within the full browser window. Until that 
time, linked PDF documents will have to be viewed 
in a separate Acrobat Reader window.

Late breaking news
With the final release of Internet Explorer 3.0, when you click a link to a PDF document, the document will be opened in the Internet Explorer window.  See the note on page 14 of this document for information on printing PDF Documents displayed in Internet Explorer.



80

Setting up Acrobat Reader as a helper 
application

If your Web browser does not support inline viewing 
of PDF documents or you prefer not to view PDF 
inline, you can set up Acrobat Reader as a helper 
application with your browser’s preferences. Page at 
a time downloading, form submittal, and search 
highlighting on the Web are not available when you 
use Acrobat Reader as a helper application.

With the Reader set up as a helper, it will launch and 
display any PDF file linked on the Web.
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To set up your browser to recognize PDF files, 
you must define a MIME Type and a File Type. 
File Type should be pdf. MIME Type should be 
application/pdf. See your browser’s documenta-
tion or http://www.adobe.com/acrobat/moreinfo 
for information about configuring specific Web 
browsers.

If you are using Netscape with Windows or on the 
Macintosh, rename or delete the PDFViewer plug-in 
the Netscape plug-in folder.

http://www.adobe.com/acrobat/moreinfo
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Reading embedded PDF files 
(Netscape compatible browsers)

HTML documents can include embedded PDF files. 
Embedded PDF files normally display an image of 
the first page of the PDF file in the HTML document. 
If you click an embedded PDF file, it will display in 
the browser window separate from the HTML docu-
ment if the HTML document author allows it. Once you 
have opened the PDF file in this manner, you can 
read the file as you would any other PDF file. If the 
author does not allow viewing in a separate window, 
you will not be able to interact with the PDF 
document.

Links in an embedded PDF file are active once the 
PDF file has been opened in a new window.
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How to use this online guide

 Page back or page forward.

 Retrace your path, or return along it.

 Go to the Contents.

 Go to the Index.

 Go to the how-to page (this page)

 Go to the “parent” of the current topic

 A page with a continuing topic ends like this.

 The last page on a topic ends like this.

Click a highlighted topic on the page

There is not an index for this pre-release version of the Reader documentation. The final version may include an index.
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